Sign up FREE & get 250 points
 More options
Points2Shop Forums » Referral Talk » Referral widgets not working?
Created: 2016-05-22 09:58:56
ttimmy2005
UK elite
Senior Poster
Total posts: 246
Hi everyone

I am in the process of creating another referral website, but have run into a slight technical problem that I can't work out how to fix. Maybe someone here can help?

The problem that I am facing is that I cannot get any of the "widgets" found in the refer new users section to display on my site. I have entered the code (copy and paste from here), but all I seem to get is a blank space display on my website. Also, the P2S video displays with a loading screen, but does not actually play the video. Has anyone else had this problem? Is there a fix?

Cheers
Stijn1234
BE admin
Master Of Posts
Total posts: 10402
Date of Birth: 1981-03-18
Total Earnings: $196.84
Thanks for letting us know, I'm not sure whether it's a technical thing on our side, I'll keep you posted...
ttimmy2005
UK elite
Senior Poster
Total posts: 246
Fantastic news. I really found the widgets useful. Glad to know that they should be working, and may be brought back to life :)
ttimmy2005
UK elite
Senior Poster
Total posts: 246
Thanks for letting us know, I'm not sure whether it's a technical thing on our side, I'll keep you posted...Stijn1234


Is there any progress on this?
herbonthepc
UK elite
Half way there
Total posts: 546
Total Earnings: $1422.06
Thanks for letting us know, I'm not sure whether it's a technical thing on our side, I'll keep you posted...Stijn1234


Is there any progress on this?
ttimmy2005
UK elite
Senior Poster
Total posts: 246
Thanks for letting us know, I'm not sure whether it's a technical thing on our side, I'll keep you posted...Stijn1234


Has there been any progress on this? I have tried again today, and still the same issue.
buddhabossSTL808647
This post has been deleted.

You are not logged in.

Chat History

will load when you scroll to the bottom