Sign up FREE & get 250 points
 More options
Points2Shop Forums » P2S Apps & API » P2S App issues on Ipod
Created: 2015-05-30 20:29:38
zombaye
US (FL) platinum
Used to the forums
Total posts: 34
Status: Offline
Date of Birth: 1989-07-13
Total Earnings: $271.7
The app was running fine and then it logged me out...Now I keep getting this when I try to log in...

{Points2Shop - UE*4473}

{There was a problem during the connection -}

Is there anything I can do to get the app to log me back in?
hickorydock
US diamond
Senior Poster
Total posts: 138
Status: Offline
Date of Birth: 1982-02-14
Total Earnings: $1540.52
Try uninstalling the app and reinstalling. You may have an older version. See if that helps.
ldpx3000
US moderator
Points2shop is my specialty
Total posts: 1117
Status: Offline
The error "UE*4473" means the server could not be reached and the status code returned was '0'. This usually means that there was no network connection at the time the app tried login. This can happen when you switch to wifi from 3G/4G or if the connection dips below a certain amount of bars.

Either way it's usually not something that needs a reinstall and should correct itself as soon as the network comes back

---------------------------------------------------------------------------------------------------------

There is also the possibility that the site was unreachable at that time (like a "blue ninja" error) but usually that will return a different error, but it is possible that the site returned 0 for whatever reason
'Build a better idiot proof system and the universe will build a better idiot...'

You are not logged in.

Chat History

will load when you scroll to the bottom