idpx3000 or anyone with android tablet knowledge

Sign up FREE & get 250 points



More options

Points2Shop Forums » P2S Apps & API » idpx3000 or anyone with android tablet knowledge
Created: 2012-07-06 05:50:59
madmank
UK platinum
Junior Poster
Total posts: 63
Status: Offline
Date of Birth: 1979-10-06
Total Earnings: $231.98
reply date: 2012-07-06 05:50:59


hi idpx im thinking of getting a tablet seen a few in my price range thing is there are so many.can you tell me what opperating system i would need to be able to use p2s the website and the app. thanks
2010-05-06 13:17:43
DarkSaber
US elite
Points2shop is my specialty
Total posts: 2405
Status: Offline
Total Earnings: $13623.01
reply date: 2012-07-06 08:32:43


Any new android tablet should be able to run the app.
madmank
UK platinum
Junior Poster
Total posts: 63
Status: Offline
Date of Birth: 1979-10-06
Total Earnings: $231.98
reply date: 2012-07-06 11:28:08


what flash player would i need for vids to play.
2010-05-06 13:17:43
DarkSaber
US elite
Points2shop is my specialty
Total posts: 2405
Status: Offline
Total Earnings: $13623.01
reply date: 2012-07-06 16:09:49


I'm not sure since I don't do offers. Just get the latest flash player.
jongx3
US (CA) diamond
Half way there
Total posts: 516
Status: Offline
reply date: 2012-07-07 19:51:49


The Points2shop app requires at least Android Version 2.2 or higher. The pre-installed flash player that comes with Android 2.2 and higher should be able to let you watch flash videos, Latest Flash for Android is version 11, which i think won't be supported anymore for Android versions above 4.0.
Flash Player 11 for Android Requirements:
1. ARMv7 processor with vector FPU, minimum 550MHz, OpenGL ES 2.0, H.264 and AAC HW decoders
2. Androidâ„¢ 2.2, 2.3, 3.0, 3.1, 3.2, and 4.0
3. 256MB of RAM
4. Android web browser
madmank
UK platinum
Junior Poster
Total posts: 63
Status: Offline
Date of Birth: 1979-10-06
Total Earnings: $231.98
reply date: 2012-07-10 03:50:11


thanks for the heads up jong
2010-05-06 13:17:43
ldpx3000
US (CO) moderator
Why stop now?
Total posts: 972
Status: Offline
Total Earnings: $1758.16
reply date: 2012-07-10 14:26:17


I personally would not bother getting a tablet that is running less than Android 2.3.7 It is the most stable build before 3.0 but you should shoot for 4.0 if it is in your budget.

If not, settle in on a tablet with 3.0 honeycomb. They are middle of the road in terms of price but are very stable and still gives you access to notifications, google play, etc.
'Build a better idiot proof system and the universe will build a better idiot...'
You are not logged in.
Login with your social network:
Log in with your account:



Shoutbox